<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>NASA will allow Uhuru to rule for two years, Kalonzo Musyoka reveals - Zipo.co.ke</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://zipo.co.ke/xmlrpc.php" />
    <meta property="og:image" content="http://zipo.co.ke/wp-content/uploads/2017/12/Kalonzo-Musyoka_TWITTER.jpg" /><meta name="author" content="Joe Baraka">
<link rel="icon" type="image/png" href="http://zipo.co.ke/wp-content/uploads/2017/10/zpfav.png">
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="uhuru kenyatta, kalonzo musyoka, nasa, raila odinga, ababu namwamba uhuru kenyatta" />
<link rel="original-source" href="http://zipo.co.ke/28509/nasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals/" />
<link rel="canonical" href="http://zipo.co.ke/28509/nasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals/" />
<link rel="publisher" href="https://plus.google.com/b/105677568423116486640/105677568423116486640/about?gmbpt=true&#038;hl=en"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NASA will allow Uhuru to rule for two years, Kalonzo Musyoka reveals - Zipo.co.ke" />
<meta property="og:description" content="National Super Alliance second in command, Kalonzo Musyoka, on Thursday, December 28, alluded to what the coalition intends to discuss with President Uhuru Kenyatta should he agree to dialogue with them. Speaking in public for the first time since jetting back from Germany where he has been tending to his ailing wife, at the home &hellip;" />
<meta property="og:url" content="http://zipo.co.ke/28509/nasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals/" />
<meta property="og:site_name" content="Zipo.co.ke" />
<meta property="article:publisher" content="https://www.facebook.com/zipo.co.ke" />
<meta property="article:tag" content="Ababu Namwamba Uhuru Kenyatta" />
<meta property="article:tag" content="Kalonzo Musyoka" />
<meta property="article:tag" content="NASA" />
<meta property="article:tag" content="Raila Odinga" />
<meta property="article:section" content="Must Read" />
<meta property="article:published_time" content="2017-12-29T09:07:38+03:00" />
<meta property="fb:app_id" content="1399577056735104" />
<meta property="og:image" content="http://zipo.co.ke/wp-content/uploads/2017/12/Kalonzo-Musyoka_TWITTER.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="511" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="National Super Alliance second in command, Kalonzo Musyoka, on Thursday, December 28, alluded to what the coalition intends to discuss with President Uhuru Kenyatta should he agree to dialogue with them. Speaking in public for the first time since jetting back from Germany where he has been tending to his ailing wife, at the home [&hellip;]" />
<meta name="twitter:title" content="NASA will allow Uhuru to rule for two years, Kalonzo Musyoka reveals - Zipo.co.ke" />
<meta name="twitter:site" content="@zipo_co_ke" />
<meta name="twitter:image" content="http://zipo.co.ke/wp-content/uploads/2017/12/Kalonzo-Musyoka_TWITTER.jpg" />
<meta name="twitter:creator" content="@zipo_co_ke" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/zipo.co.ke\/","name":"Zipo.co.ke","potentialAction":{"@type":"SearchAction","target":"http:\/\/zipo.co.ke\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zipo.co.ke &raquo; Feed" href="http://zipo.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zipo.co.ke &raquo; Comments Feed" href="http://zipo.co.ke/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zipo.co.ke &raquo; NASA will allow Uhuru to rule for two years, Kalonzo Musyoka reveals Comments Feed" href="http://zipo.co.ke/28509/nasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/zipo.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://zipo.co.ke/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://zipo.co.ke/wp-content/themes/Newsmag/style.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://zipo.co.ke/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://zipo.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://zipo.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://zipo.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://zipo.co.ke/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://zipo.co.ke/?p=28509' />
<link rel="alternate" type="application/json+oembed" href="http://zipo.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzipo.co.ke%2F28509%2Fnasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://zipo.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzipo.co.ke%2F28509%2Fnasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://zipo.co.ke/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://zipo.co.ke/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://zipo.co.ke/28509/nasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/zipo.co.ke\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/zipo.co.ke\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76223735-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6709196930072417",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="post-template-default single single-post postid-28509 single-format-standard nasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-151"><a href="http://zipo.co.ke/category/news/">LATEST NEWS</a></li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="http://zipo.co.ke/category/entertainment/">ENTERTAINMENT NEWS</a></li>
<li id="menu-item-12362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12362"><a href="http://zipo.co.ke/category/entertainment/music/">MUSIC</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://zipo.co.ke/contact-us/">Drop us a line..</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://zipo.co.ke/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://zipo.co.ke/">
			<img src="http://zipo.co.ke/wp-content/uploads/2016/02/zpmb.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="http://zipo.co.ke/">
				<img src="http://zipo.co.ke/wp-content/uploads/2016/08/zpmbw.png" alt=""/>
				<span class="td-visual-hidden">Zipo.co.ke</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-normal-menu menu-item-151"><a href="http://zipo.co.ke/category/news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-864"><a href="http://zipo.co.ke/category/entertainment/">ENTERTAINMENT NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12362"><a href="http://zipo.co.ke/category/entertainment/music/">MUSIC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291"><a href="http://zipo.co.ke/contact-us/">Drop us a line..</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://zipo.co.ke/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="1246540727"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="1246540727"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="1246540727"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-28509" class="post-28509 post type-post status-publish format-standard has-post-thumbnail hentry category-mr tag-ababu-namwamba-uhuru-kenyatta tag-kalonzo-musyoka tag-nasa tag-raila-odinga" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://zipo.co.ke/" rel="v:url" property="v:title">Home</a> | <span rel="v:child" typeof="v:Breadcrumb"><a href="http://zipo.co.ke/category/news/" rel="v:url" property="v:title">News</a></span></p>
            <header>
                <h1 class="entry-title">NASA will allow Uhuru to rule for two years, Kalonzo Musyoka reveals</h1>

                                    <p class="td-post-sub-title">Fresh elections to follow</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://zipo.co.ke/author/joe-bahati/">Joe Baraka</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-29T09:07:38+00:00" >December 29, 2017</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fzipo.co.ke%2F28509%2Fnasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NASA+will+allow+Uhuru+to+rule+for+two+years%2C+Kalonzo+Musyoka+reveals&url=http%3A%2F%2Fzipo.co.ke%2F28509%2Fnasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals%2F&via=Zipo_co_ke"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://zipo.co.ke/28509/nasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://zipo.co.ke/28509/nasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals/&amp;media=http://zipo.co.ke/wp-content/uploads/2017/12/Kalonzo-Musyoka_TWITTER.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NASA+will+allow+Uhuru+to+rule+for+two+years%2C+Kalonzo+Musyoka+reveals%20-%20http%3A%2F%2Fzipo.co.ke%2F28509%2Fnasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://zipo.co.ke/wp-content/uploads/2017/12/Kalonzo-Musyoka_TWITTER.jpg" data-caption="Wiper leader Kalonzo Musyoka. PHOTO: TWITTER"><img width="640" height="467" class="entry-thumb td-modal-image" src="http://zipo.co.ke/wp-content/uploads/2017/12/Kalonzo-Musyoka_TWITTER-640x467.jpg" alt="Kalonzo Musyoka" title=""/></a><figcaption class="wp-caption-text">Wiper leader Kalonzo Musyoka. PHOTO: TWITTER</figcaption></figure></div>
        <p><strong>National Super Alliance second in command, Kalonzo Musyoka, on Thursday, December 28, alluded to what the coalition intends to discuss with President Uhuru Kenyatta should he agree to dialogue with them.</strong></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="4848821928"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="4848821928"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="4848821928"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Speaking in public for the first time since jetting back from Germany where he has been tending to his ailing wife, at the home of the late former Kitui West MP an close ally Francis Nyenze, Mr Musyoka hinted that Nasa intends to inform the President that he will be allowed to be in power for two years before Kenyans go to the polls afresh.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://zipo.co.ke/28462/elderly-woman-forces-raila-lift-bible-declare-president-photo/" target="_blank" rel="nofollow" class="u062210f494a20455f4c9a0c3eac31a60"><!-- INLINE RELATED POSTS 1/3 //--><style> .u062210f494a20455f4c9a0c3eac31a60 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #E67E22!important; text-decoration:none; } .u062210f494a20455f4c9a0c3eac31a60:active, .u062210f494a20455f4c9a0c3eac31a60:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u062210f494a20455f4c9a0c3eac31a60 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u062210f494a20455f4c9a0c3eac31a60 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u062210f494a20455f4c9a0c3eac31a60 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u062210f494a20455f4c9a0c3eac31a60:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ:</span>&nbsp; <span class="postTitle">Elderly woman forces Raila to lift the Bible, declare himself President [PHOTO]</span></div></a></div><figure id="attachment_27680" style="width: 700px" class="wp-caption alignnone"><img class="size-full wp-image-27680" src="http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_inauguration_Kasarani-1.jpg" alt="Uhuru Kenyatta_inauguration_Kasarani" width="700" height="467" srcset="http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_inauguration_Kasarani-1.jpg 700w, http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_inauguration_Kasarani-1-300x200.jpg 300w, http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_inauguration_Kasarani-1-630x420.jpg 630w, http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_inauguration_Kasarani-1-640x427.jpg 640w, http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_inauguration_Kasarani-1-681x454.jpg 681w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">Uhuru Kenyatta during his inauguration at Kasarani Stadium on November 29, 2017. Kalonzo says he (Uhuru) will be allowed in power for two years. PHOTO: PSCU</figcaption></figure>
<p>According to the Wiper party head, the Opposition is convinced that Raila Odinga won the August 8 presidential election that was declared null and void by the Supreme Court but for the sake of peace in the country, they will allow Uhuru to be in power for the said period.</p>
<p>&#8220;If I were Uhuru I would say, you Kalonzo and Raila allow me to be in power for two years then we go to the ballot. We can agree on that. This will allow for electoral reforms to avoid vote rigging,&#8221; Kalonzo said.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://zipo.co.ke/28464/video-drunk-raila-odinga-got-internet-excited/" target="_blank" rel="nofollow" class="u97cdca56b6c47ec9a6b9c25156a7df23"><!-- INLINE RELATED POSTS 2/3 //--><style> .u97cdca56b6c47ec9a6b9c25156a7df23 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #E67E22!important; text-decoration:none; } .u97cdca56b6c47ec9a6b9c25156a7df23:active, .u97cdca56b6c47ec9a6b9c25156a7df23:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u97cdca56b6c47ec9a6b9c25156a7df23 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u97cdca56b6c47ec9a6b9c25156a7df23 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u97cdca56b6c47ec9a6b9c25156a7df23 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u97cdca56b6c47ec9a6b9c25156a7df23:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ:</span>&nbsp; <span class="postTitle">This video of a drunk Raila Odinga got the internet excited</span></div></a></div><p>On the contentious swearing-in, the former veepee said he and Mr Odinga will take the oath of deputy president and president, respectively, if Uhuru does not allow dialogue.</p>
<p>Mr Musyoka challenged the head of state to show his love for the country and allow round table discussion with the opposition to end the political stalemate that emanated from the August 8 polls.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://zipo.co.ke/28484/kalonzo-musyoka-sneaks-back-country/" target="_blank" rel="nofollow" class="u72ff2b0ba6cdd17514044ac8b4177e0a"><!-- INLINE RELATED POSTS 3/3 //--><style> .u72ff2b0ba6cdd17514044ac8b4177e0a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #E67E22!important; text-decoration:none; } .u72ff2b0ba6cdd17514044ac8b4177e0a:active, .u72ff2b0ba6cdd17514044ac8b4177e0a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u72ff2b0ba6cdd17514044ac8b4177e0a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u72ff2b0ba6cdd17514044ac8b4177e0a .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u72ff2b0ba6cdd17514044ac8b4177e0a .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u72ff2b0ba6cdd17514044ac8b4177e0a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ:</span>&nbsp; <span class="postTitle">Kalonzo Musyoka sneaks back into the country</span></div></a></div><p>This is a sharp contradiction to what his boss Raila said recently, that dialogue was no longer an option as President Kenyatta had showed no interest over the same.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="7153473526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6709196930072417"
     data-ad-slot="5771884724"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://zipo.co.ke/author/joe-bahati/">Joe Baraka</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe Baraka"></span><meta itemprop="datePublished" content="2017-12-29T09:07:38+00:00"><meta itemprop="dateModified" content="2017-12-29T09:07:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://zipo.co.ke/28509/nasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://zipo.co.ke/wp-content/uploads/2016/08/zpmbw.png"></span><meta itemprop="name" content="Zipo.co.ke"></span><meta itemprop="headline " content="NASA will allow Uhuru to rule for two years, Kalonzo Musyoka reveals"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://zipo.co.ke/wp-content/uploads/2017/12/Kalonzo-Musyoka_TWITTER.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="511"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_5a4675a353e66 = new tdBlock();
block_td_uid_4_5a4675a353e66.id = "td_uid_4_5a4675a353e66";
block_td_uid_4_5a4675a353e66.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a4675a353e66_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":28509,"live_filter_cur_post_author":"4"}';
block_td_uid_4_5a4675a353e66.td_column_number = "3";
block_td_uid_4_5a4675a353e66.block_type = "td_block_related_posts";
block_td_uid_4_5a4675a353e66.post_count = "3";
block_td_uid_4_5a4675a353e66.found_posts = "1519";
block_td_uid_4_5a4675a353e66.header_color = "";
block_td_uid_4_5a4675a353e66.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a4675a353e66.max_num_pages = "507";
tdBlocksArray.push(block_td_uid_4_5a4675a353e66);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5a4675a353e66_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a4675a353e66" ><h4 class="td-related-title"><a id="td_uid_5_5a4675a358aef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a4675a353e66" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a4675a358b2d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a4675a353e66" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a4675a353e66 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://zipo.co.ke/28486/uhuru-still-friends-granddaughter-surprises-raila-odinga/" rel="bookmark" title="Are you and Uhuru still friends?.. Granddaughter surprises Raila Odinga"><img width="238" height="178" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/12/Raila-Odinga_grandchildren_TWITTER-238x178.jpg" alt="Raila Odinga_Grand daughters" title="Are you and Uhuru still friends?.. Granddaughter surprises Raila Odinga"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28486/uhuru-still-friends-granddaughter-surprises-raila-odinga/" rel="bookmark" title="Are you and Uhuru still friends?.. Granddaughter surprises Raila Odinga">Are you and Uhuru still friends?.. Granddaughter surprises Raila Odinga</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://zipo.co.ke/28489/uhuru-splitting-nasa-isolating-raila-odinga/" rel="bookmark" title="How Uhuru is splitting NASA by isolating Raila Odinga"><img width="238" height="178" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/02/Raila-Odinga_Kalonzo_Nasa_Bomet-238x178.jpg" alt="Raila Odinga_Kalonzo_Nasa_Bomet" title="How Uhuru is splitting NASA by isolating Raila Odinga"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28489/uhuru-splitting-nasa-isolating-raila-odinga/" rel="bookmark" title="How Uhuru is splitting NASA by isolating Raila Odinga">How Uhuru is splitting NASA by isolating Raila Odinga</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://zipo.co.ke/28484/kalonzo-musyoka-sneaks-back-country/" rel="bookmark" title="Kalonzo Musyoka sneaks back into the country"><img width="238" height="178" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2016/11/Kalonzo-Musyoka_WACHIRA-MWANGI-NATION-MEDIA-GROUP-238x178.jpg" alt="kalonzo musyoka" title="Kalonzo Musyoka sneaks back into the country"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28484/kalonzo-musyoka-sneaks-back-country/" rel="bookmark" title="Kalonzo Musyoka sneaks back into the country">Kalonzo Musyoka sneaks back into the country</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a4675a353e66" data-td_block_id="td_uid_4_5a4675a353e66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a4675a353e66" data-td_block_id="td_uid_4_5a4675a353e66"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="4200007129"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="4200007129"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5a4675a35ab3d_rand td-pb-border-top"  data-td-block-uid="td_uid_8_5a4675a35ab3d" >
<style scoped>
.td_uid_8_5a4675a35ab3d_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_5a4675a35ab3d_rand .td-load-more-wrap a:hover,
        	.td_uid_8_5a4675a35ab3d_rand .td_quote_on_blocks,
        	.td_uid_8_5a4675a35ab3d_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_8_5a4675a35ab3d_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_8_5a4675a35ab3d_rand .td-instagram-user a {
                color: #4db2ec;
            }

            .td_uid_8_5a4675a35ab3d_rand .td-next-prev-wrap a:hover i {
                background-color: #4db2ec;
                border-color: #4db2ec;
            }

            .td_uid_8_5a4675a35ab3d_rand .td_module_wrap .td-post-category:hover,
			.td_uid_8_5a4675a35ab3d_rand .td-trending-now-title,
            .td_uid_8_5a4675a35ab3d_rand .block-title span,
            .td_uid_8_5a4675a35ab3d_rand .td-weather-information:before,
            .td_uid_8_5a4675a35ab3d_rand .td-weather-week:before,
            .td_uid_8_5a4675a35ab3d_rand .td-exchange-header:before,
            .td_uid_8_5a4675a35ab3d_rand .block-title a {
                background-color: #4db2ec;
            }

            
            .td_uid_8_5a4675a35ab3d_rand .td-trending-now-title,
            .td_uid_8_5a4675a35ab3d_rand .block-title span,
            .td_uid_8_5a4675a35ab3d_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_8_5a4675a35ab3d = new tdBlock();
block_td_uid_8_5a4675a35ab3d.id = "td_uid_8_5a4675a35ab3d";
block_td_uid_8_5a4675a35ab3d.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#4db2ec","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5a4675a35ab3d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5a4675a35ab3d.td_column_number = "1";
block_td_uid_8_5a4675a35ab3d.block_type = "td_block_7";
block_td_uid_8_5a4675a35ab3d.post_count = "4";
block_td_uid_8_5a4675a35ab3d.found_posts = "4651";
block_td_uid_8_5a4675a35ab3d.header_color = "#4db2ec";
block_td_uid_8_5a4675a35ab3d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a4675a35ab3d.max_num_pages = "1163";
tdBlocksArray.push(block_td_uid_8_5a4675a35ab3d);
</script><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_8_5a4675a35ab3d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28513/watchman-prevented-robbery-kcb-bank-kerugoya/" rel="bookmark" title="How a watchman prevented robbery at KCB bank in Kerugoya"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/11/KCB-Thika_heist-3-100x75.jpg" alt="KCB Thika_heist" title="How a watchman prevented robbery at KCB bank in Kerugoya"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28513/watchman-prevented-robbery-kcb-bank-kerugoya/" rel="bookmark" title="How a watchman prevented robbery at KCB bank in Kerugoya">How a watchman prevented robbery at KCB bank in Kerugoya</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28512/hessy-wa-kayole-killed-80-gaza-members-2017/" rel="bookmark" title="&#8216;Hessy wa Kayole&#8217; killed 80 Gaza members in 2017"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/12/Claire-Njoki_Pretty-Thug_MWAKILISHI-100x75.jpg" alt="Claire Njoki_Pretty Thug" title="&#8216;Hessy wa Kayole&#8217; killed 80 Gaza members in 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28512/hessy-wa-kayole-killed-80-gaza-members-2017/" rel="bookmark" title="&#8216;Hessy wa Kayole&#8217; killed 80 Gaza members in 2017">&#8216;Hessy wa Kayole&#8217; killed 80 Gaza members in 2017</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28514/police-arrest-ex-migori-mca-job-scam/" rel="bookmark" title="Police arrest ex Migori MCA in job scam"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/11/Migori-County-Assembly_NMG-100x75.jpg" alt="Migori County Assembly" title="Police arrest ex Migori MCA in job scam"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28514/police-arrest-ex-migori-mca-job-scam/" rel="bookmark" title="Police arrest ex Migori MCA in job scam">Police arrest ex Migori MCA in job scam</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28510/tsc-can-transfer-teacher-love-affair-student-court/" rel="bookmark" title="TSC can transfer teacher who had love affair with student -Court"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/05/nakuru-law-courts_BEN-NDONGA_THE-STAR-100x75.jpg" alt="nakuru law courts" title="TSC can transfer teacher who had love affair with student -Court"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28510/tsc-can-transfer-teacher-love-affair-student-court/" rel="bookmark" title="TSC can transfer teacher who had love affair with student -Court">TSC can transfer teacher who had love affair with student -Court</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5a4675a36538f_rand td-pb-border-top"  data-td-block-uid="td_uid_9_5a4675a36538f" >
<style scoped>
.td_uid_9_5a4675a36538f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_5a4675a36538f_rand .td-load-more-wrap a:hover,
        	.td_uid_9_5a4675a36538f_rand .td_quote_on_blocks,
        	.td_uid_9_5a4675a36538f_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_9_5a4675a36538f_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_9_5a4675a36538f_rand .td-instagram-user a {
                color: #ff5511;
            }

            .td_uid_9_5a4675a36538f_rand .td-next-prev-wrap a:hover i {
                background-color: #ff5511;
                border-color: #ff5511;
            }

            .td_uid_9_5a4675a36538f_rand .td_module_wrap .td-post-category:hover,
			.td_uid_9_5a4675a36538f_rand .td-trending-now-title,
            .td_uid_9_5a4675a36538f_rand .block-title span,
            .td_uid_9_5a4675a36538f_rand .td-weather-information:before,
            .td_uid_9_5a4675a36538f_rand .td-weather-week:before,
            .td_uid_9_5a4675a36538f_rand .td-exchange-header:before,
            .td_uid_9_5a4675a36538f_rand .block-title a {
                background-color: #ff5511;
            }

            
            .td_uid_9_5a4675a36538f_rand .td-trending-now-title,
            .td_uid_9_5a4675a36538f_rand .block-title span,
            .td_uid_9_5a4675a36538f_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_9_5a4675a36538f = new tdBlock();
block_td_uid_9_5a4675a36538f.id = "td_uid_9_5a4675a36538f";
block_td_uid_9_5a4675a36538f.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"ENTERTAINMENT","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#ff5511","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5a4675a36538f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5a4675a36538f.td_column_number = "1";
block_td_uid_9_5a4675a36538f.block_type = "td_block_7";
block_td_uid_9_5a4675a36538f.post_count = "4";
block_td_uid_9_5a4675a36538f.found_posts = "1591";
block_td_uid_9_5a4675a36538f.header_color = "#ff5511";
block_td_uid_9_5a4675a36538f.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a4675a36538f.max_num_pages = "398";
tdBlocksArray.push(block_td_uid_9_5a4675a36538f);
</script><h4 class="block-title"><span>ENTERTAINMENT</span></h4><div id=td_uid_9_5a4675a36538f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28524/drama-larry-madowo-boy-child-crusader-clash/" rel="bookmark" title="Drama as Larry Madowo and boy child crusader clash"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/05/Larry-Madowo_Shiyenze_s_INSTAGRAM-100x75.jpg" alt="Larry Madowo_INSTAGRAM" title="Drama as Larry Madowo and boy child crusader clash"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28524/drama-larry-madowo-boy-child-crusader-clash/" rel="bookmark" title="Drama as Larry Madowo and boy child crusader clash">Drama as Larry Madowo and boy child crusader clash</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28525/bahati-risks-big-20000-people-new-year-eve-concert/" rel="bookmark" title="Bahati risks big with 20,000 people New Year eve concert"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/08/Bahati_b_INSTAGRAM-1-100x75.jpg" alt="Bahati" title="Bahati risks big with 20,000 people New Year eve concert"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28525/bahati-risks-big-20000-people-new-year-eve-concert/" rel="bookmark" title="Bahati risks big with 20,000 people New Year eve concert">Bahati risks big with 20,000 people New Year eve concert</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28485/akothee-pays-tribute-visiting-mzungu-sponsor-photos/" rel="bookmark" title="Akothee pays tribute to her visiting mzungu Sponsor [PHOTOS]"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/12/Akothee-sponsor_IG-1-100x75.jpg" alt="Akothee-sponsor" title="Akothee pays tribute to her visiting mzungu Sponsor [PHOTOS]"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28485/akothee-pays-tribute-visiting-mzungu-sponsor-photos/" rel="bookmark" title="Akothee pays tribute to her visiting mzungu Sponsor [PHOTOS]">Akothee pays tribute to her visiting mzungu Sponsor [PHOTOS]</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28498/eric-omondo-introduces-cute-sisters-fisis-cant-keep-calm-photo/" rel="bookmark" title="Eric Omondi introduces his cute sisters and fisis can&#8217;t keep calm [PHOTO]"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/02/Eric-Omondi_TUKO-100x75.jpg" alt="Eric Omondi" title="Eric Omondi introduces his cute sisters and fisis can&#8217;t keep calm [PHOTO]"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28498/eric-omondo-introduces-cute-sisters-fisis-cant-keep-calm-photo/" rel="bookmark" title="Eric Omondi introduces his cute sisters and fisis can&#8217;t keep calm [PHOTO]">Eric Omondi introduces his cute sisters and fisis can&#8217;t keep calm [PHOTO]</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5a4675a36a6cd_rand td-pb-border-top"  data-td-block-uid="td_uid_10_5a4675a36a6cd" ><script>var block_td_uid_10_5a4675a36a6cd = new tdBlock();
block_td_uid_10_5a4675a36a6cd.id = "td_uid_10_5a4675a36a6cd";
block_td_uid_10_5a4675a36a6cd.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR\u0027S PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5a4675a36a6cd_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5a4675a36a6cd.td_column_number = "1";
block_td_uid_10_5a4675a36a6cd.block_type = "td_block_7";
block_td_uid_10_5a4675a36a6cd.post_count = "3";
block_td_uid_10_5a4675a36a6cd.found_posts = "28";
block_td_uid_10_5a4675a36a6cd.header_color = "#";
block_td_uid_10_5a4675a36a6cd.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a4675a36a6cd.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_10_5a4675a36a6cd);
</script><h4 class="block-title"><span>EDITOR&#039;S PICKS</span></h4><div id=td_uid_10_5a4675a36a6cd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28489/uhuru-splitting-nasa-isolating-raila-odinga/" rel="bookmark" title="How Uhuru is splitting NASA by isolating Raila Odinga"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/02/Raila-Odinga_Kalonzo_Nasa_Bomet-100x75.jpg" alt="Raila Odinga_Kalonzo_Nasa_Bomet" title="How Uhuru is splitting NASA by isolating Raila Odinga"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28489/uhuru-splitting-nasa-isolating-raila-odinga/" rel="bookmark" title="How Uhuru is splitting NASA by isolating Raila Odinga">How Uhuru is splitting NASA by isolating Raila Odinga</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28510/tsc-can-transfer-teacher-love-affair-student-court/" rel="bookmark" title="TSC can transfer teacher who had love affair with student -Court"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/05/nakuru-law-courts_BEN-NDONGA_THE-STAR-100x75.jpg" alt="nakuru law courts" title="TSC can transfer teacher who had love affair with student -Court"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28510/tsc-can-transfer-teacher-love-affair-student-court/" rel="bookmark" title="TSC can transfer teacher who had love affair with student -Court">TSC can transfer teacher who had love affair with student -Court</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28441/notorious-githurai-45-bus-kills-3-kericho/" rel="bookmark" title="Notorious Githurai 45 bus kills 3 in Kericho"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/12/Githurai-45-bus-accident_NMG-100x75.jpg" alt="Githurai 45 bus accident" title="Notorious Githurai 45 bus kills 3 in Kericho"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28441/notorious-githurai-45-bus-kills-3-kericho/" rel="bookmark" title="Notorious Githurai 45 bus kills 3 in Kericho">Notorious Githurai 45 bus kills 3 in Kericho</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://zipo.co.ke/"><img src="http://zipo.co.ke/wp-content/uploads/2017/10/nmff.jpg" alt="ZIPO.co.ke" title=""/></a></div><div class="footer-text-wrap">ZIPO.co.ke</div><div class="footer-social-wrap td-social-style2"></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-ftmenu-container"><ul id="menu-ftmenu" class="td-subfooter-menu"><li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-239"><a href="http://zipo.co.ke/contact-us/">Contact Us</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-240"><a href="http://zipo.co.ke/about-us/">About Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2017 Zipo.co.ke. All Rights Reserved                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5a4675a37499a
    -->

    <script type='text/javascript' src='http://zipo.co.ke/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://zipo.co.ke/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://zipo.co.ke/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"28509 http:\/\/zipo.co.ke\/?p=28509","disqusShortname":"zipo","disqusTitle":"NASA will allow Uhuru to rule for two years, Kalonzo Musyoka reveals","disqusUrl":"http:\/\/zipo.co.ke\/28509\/nasa-will-allow-uhuru-rule-two-years-kalonzo-musyoka-reveals\/","options":{"manualSync":false},"postId":"28509"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zipo.co.ke/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zipo"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zipo.co.ke/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://zipo.co.ke/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://zipo.co.ke/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-sp-top-menu .top-header-menu > li > a,
    .td-header-sp-top-menu .td_data_time,
    .td-header-sp-top-menu .td-weather-top-widget {
        color: #ffffff;
    }

    
    .td-header-main-menu {
        background-color: #000000;
    }

    
    .sf-menu > li > a,
    .header-search-wrap .td-icon-search,
    #td-top-mobile-toggle i {
        color: #e2e2e2;
    }

    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #000000;
        }
    }

    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #e2e2e2 !important;
        }
    }

    
    .td-footer-container,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_mx1 .td-block14-border {
        background-color: #000000;
    }
    .td-footer-container .widget_calendar #today {
    	background-color: transparent;
    }
</style>


</body>
</html>