<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue - Zipo.co.ke</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://zipo.co.ke/xmlrpc.php" />
    <meta property="og:image" content="http://zipo.co.ke/wp-content/uploads/2018/01/Olusegun-Obasanjo_Raila-Odinga_GETTY.jpg" /><meta name="author" content="Jane Zawadi">
<link rel="icon" type="image/png" href="http://zipo.co.ke/wp-content/uploads/2017/10/zpfav.png">
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="raila odinga, nasa, swearing in, uhuru kenyatta, olusegun obasanjo, robert godec" />
<link rel="original-source" href="http://zipo.co.ke/29045/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue/" />
<link rel="canonical" href="http://zipo.co.ke/29045/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue/" />
<link rel="publisher" href="https://plus.google.com/b/105677568423116486640/105677568423116486640/about?gmbpt=true&#038;hl=en"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue - Zipo.co.ke" />
<meta property="og:description" content="Former Nigerian President Olusegun Obasanjo jetted into the country on the night of Wednesday, January 17, to broker a deal between President Uhuru Kenyatta and Nasa head Raila Odinga. Zipo.co.ke has learnt that Obasanjo met Raila &#8211; a friend of his for more than two decades, and other Nasa principals, and tried to talk them &hellip;" />
<meta property="og:url" content="http://zipo.co.ke/29045/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue/" />
<meta property="og:site_name" content="Zipo.co.ke" />
<meta property="article:publisher" content="https://www.facebook.com/zipo.co.ke" />
<meta property="article:tag" content="NASA" />
<meta property="article:tag" content="Raila Odinga" />
<meta property="article:tag" content="Robert Godec" />
<meta property="article:tag" content="Uhuru Kenyatta" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2018-01-19T09:53:53+03:00" />
<meta property="fb:app_id" content="1399577056735104" />
<meta property="og:image" content="http://zipo.co.ke/wp-content/uploads/2018/01/Olusegun-Obasanjo_Raila-Odinga_GETTY.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former Nigerian President Olusegun Obasanjo jetted into the country on the night of Wednesday, January 17, to broker a deal between President Uhuru Kenyatta and Nasa head Raila Odinga. Zipo.co.ke has learnt that Obasanjo met Raila &#8211; a friend of his for more than two decades, and other Nasa principals, and tried to talk them [&hellip;]" />
<meta name="twitter:title" content="Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue - Zipo.co.ke" />
<meta name="twitter:site" content="@zipo_co_ke" />
<meta name="twitter:image" content="http://zipo.co.ke/wp-content/uploads/2018/01/Olusegun-Obasanjo_Raila-Odinga_GETTY.jpg" />
<meta name="twitter:creator" content="@zipo_co_ke" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/zipo.co.ke\/","name":"Zipo.co.ke","potentialAction":{"@type":"SearchAction","target":"http:\/\/zipo.co.ke\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zipo.co.ke &raquo; Feed" href="http://zipo.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zipo.co.ke &raquo; Comments Feed" href="http://zipo.co.ke/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zipo.co.ke &raquo; Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue Comments Feed" href="http://zipo.co.ke/29045/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/zipo.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://zipo.co.ke/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://zipo.co.ke/wp-content/themes/Newsmag/style.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://zipo.co.ke/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://zipo.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://zipo.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://zipo.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://zipo.co.ke/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://zipo.co.ke/?p=29045' />
<link rel="alternate" type="application/json+oembed" href="http://zipo.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzipo.co.ke%2F29045%2Fex-nigerian-president-obasanjo-country-uhuru-raila-dialogue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://zipo.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzipo.co.ke%2F29045%2Fex-nigerian-president-obasanjo-country-uhuru-raila-dialogue%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://zipo.co.ke/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://zipo.co.ke/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://zipo.co.ke/29045/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/zipo.co.ke\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/zipo.co.ke\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76223735-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6709196930072417",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="post-template-default single single-post postid-29045 single-format-standard ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-151"><a href="http://zipo.co.ke/category/news/">LATEST NEWS</a></li>
<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="http://zipo.co.ke/category/entertainment/">ENTERTAINMENT NEWS</a></li>
<li id="menu-item-12362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12362"><a href="http://zipo.co.ke/category/entertainment/music/">MUSIC</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://zipo.co.ke/contact-us/">Drop us a line..</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://zipo.co.ke/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://zipo.co.ke/">
			<img src="http://zipo.co.ke/wp-content/uploads/2016/02/zpmb.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="http://zipo.co.ke/">
				<img src="http://zipo.co.ke/wp-content/uploads/2016/08/zpmbw.png" alt=""/>
				<span class="td-visual-hidden">Zipo.co.ke</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-normal-menu menu-item-151"><a href="http://zipo.co.ke/category/news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-864"><a href="http://zipo.co.ke/category/entertainment/">ENTERTAINMENT NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12362"><a href="http://zipo.co.ke/category/entertainment/music/">MUSIC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291"><a href="http://zipo.co.ke/contact-us/">Drop us a line..</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://zipo.co.ke/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="1246540727"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="1246540727"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="1246540727"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-29045" class="post-29045 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-nasa tag-raila-odinga tag-robert-godec tag-uhuru-kenyatta" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://zipo.co.ke/" rel="v:url" property="v:title">Home</a> | <span rel="v:child" typeof="v:Breadcrumb"><a href="http://zipo.co.ke/category/news/" rel="v:url" property="v:title">News</a></span></p>
            <header>
                <h1 class="entry-title">Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue</h1>

                                    <p class="td-post-sub-title">US ambassador Godec organised the trip</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://zipo.co.ke/author/jane-zawadi/">Jane Zawadi</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-19T09:53:53+00:00" >January 19, 2018</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fzipo.co.ke%2F29045%2Fex-nigerian-president-obasanjo-country-uhuru-raila-dialogue%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ex+Nigerian+President+Obasanjo+in+the+country+for+Uhuru-Raila+dialogue&url=http%3A%2F%2Fzipo.co.ke%2F29045%2Fex-nigerian-president-obasanjo-country-uhuru-raila-dialogue%2F&via=Zipo_co_ke"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://zipo.co.ke/29045/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://zipo.co.ke/29045/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue/&amp;media=http://zipo.co.ke/wp-content/uploads/2018/01/Olusegun-Obasanjo_Raila-Odinga_GETTY.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ex+Nigerian+President+Obasanjo+in+the+country+for+Uhuru-Raila+dialogue%20-%20http%3A%2F%2Fzipo.co.ke%2F29045%2Fex-nigerian-president-obasanjo-country-uhuru-raila-dialogue%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://zipo.co.ke/wp-content/uploads/2018/01/Olusegun-Obasanjo_Raila-Odinga_GETTY.jpg" data-caption="Former Nigerian President Olusegun Obasanjo launching Raila&#039;s autobiography in 2013. PHOTO: GETTY"><img width="640" height="427" class="entry-thumb td-modal-image" src="http://zipo.co.ke/wp-content/uploads/2018/01/Olusegun-Obasanjo_Raila-Odinga_GETTY-640x427.jpg" alt="Olusegun Obasanjo_Raila Odinga" title=""/></a><figcaption class="wp-caption-text">Former Nigerian President Olusegun Obasanjo launching Raila's autobiography in 2013. PHOTO: GETTY</figcaption></figure></div>
        <p><strong>Former Nigerian President Olusegun Obasanjo jetted into the country on the night of Wednesday, January 17, to broker a deal between President Uhuru Kenyatta and Nasa head Raila Odinga.</strong></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="4848821928"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="4848821928"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="4848821928"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Zipo.co.ke has learnt that Obasanjo met Raila &#8211; a friend of his for more than two decades, and other Nasa principals, and tried to talk them out of the swearing-in ceremony planned for January 30.</p>
<figure id="attachment_26795" style="width: 700px" class="wp-caption alignnone"><img class="size-full wp-image-26795" src="http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_Raila-Odinga_PSCU-2.jpg" alt="Uhuru Kenyatta_Raila Odinga" width="700" height="467" srcset="http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_Raila-Odinga_PSCU-2.jpg 700w, http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_Raila-Odinga_PSCU-2-300x200.jpg 300w, http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_Raila-Odinga_PSCU-2-630x420.jpg 630w, http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_Raila-Odinga_PSCU-2-640x427.jpg 640w, http://zipo.co.ke/wp-content/uploads/2017/11/Uhuru-Kenyatta_Raila-Odinga_PSCU-2-681x454.jpg 681w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption class="wp-caption-text">President Uhuru Kenyatta and NASA leader Raila Odinga shake hands at the All Saints Cathedral on November 5, 2017. PHOTO: PSCU</figcaption></figure>
<p>It remains unclear however, whether the former head of state will meet President Kenyatta who has already ruled out any political talks with the Opposition.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://zipo.co.ke/28965/jubilee-mp-declines-ksh-2million-awarded-court-failed-petition/" target="_blank" rel="nofollow" class="ud5bf2512814f32479797af0ee0e74d26"><!-- INLINE RELATED POSTS 1/3 //--><style> .ud5bf2512814f32479797af0ee0e74d26 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #E67E22!important; text-decoration:none; } .ud5bf2512814f32479797af0ee0e74d26:active, .ud5bf2512814f32479797af0ee0e74d26:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ud5bf2512814f32479797af0ee0e74d26 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ud5bf2512814f32479797af0ee0e74d26 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ud5bf2512814f32479797af0ee0e74d26 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .ud5bf2512814f32479797af0ee0e74d26:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ:</span>&nbsp; <span class="postTitle">Jubilee MP declines KSh 2million awarded by court in failed petition</span></div></a></div><p>This even as Nasa insists it will swear in Raila and his former running mate Kalonzo Musyoka as people&#8217;s president and deputy, respectively, unless Jubilee accepts meaningful dialogue on electoral justice.</p>
<p>Uhuru on the other has said he would only hold discuss development and that Raila should wait for 2022 to talk to DP William Ruto whom he has already tipped as his successor.</p>
<p>Media reports have it that Obasanjo&#8217;s visit is part of a behind-the-scenes diplomatic efforts to resolve the current political stalemate.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://zipo.co.ke/29046/nasa-tacticians-intervene-principals-talk-raila-swearing-stalled/" target="_blank" rel="nofollow" class="u176c678e6477169d5432bd158b475d30"><!-- INLINE RELATED POSTS 2/3 //--><style> .u176c678e6477169d5432bd158b475d30 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #E67E22!important; text-decoration:none; } .u176c678e6477169d5432bd158b475d30:active, .u176c678e6477169d5432bd158b475d30:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u176c678e6477169d5432bd158b475d30 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u176c678e6477169d5432bd158b475d30 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u176c678e6477169d5432bd158b475d30 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u176c678e6477169d5432bd158b475d30:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ:</span>&nbsp; <span class="postTitle">NASA tacticians intervene after principals' talk over Raila swearing-in stalled</span></div></a></div><p>&#8220;American Ambassador Robert Godec has been involved in this initiative together with other diplomats. Once they realised that NASA was not interested in abandoning its swearing-in plans, they decided to find a well-respected African leader who could speak to both sides,&#8221; the <em>Star</em> quoted a diplomat source.</p>
<p>Nigerian High Commissioner to Kenya Sheidu Momoh confirmed that indeed Obasanjo was in the country but was quick to add that he was not on a bilateral mission.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://zipo.co.ke/28977/city-billionaires-ask-uhuruto-reconcile-sonko-igathe/" target="_blank" rel="nofollow" class="u0afa1e136b3faad49e49ab029bd92d0d"><!-- INLINE RELATED POSTS 3/3 //--><style> .u0afa1e136b3faad49e49ab029bd92d0d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #E67E22!important; text-decoration:none; } .u0afa1e136b3faad49e49ab029bd92d0d:active, .u0afa1e136b3faad49e49ab029bd92d0d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u0afa1e136b3faad49e49ab029bd92d0d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u0afa1e136b3faad49e49ab029bd92d0d .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u0afa1e136b3faad49e49ab029bd92d0d .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u0afa1e136b3faad49e49ab029bd92d0d:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ:</span>&nbsp; <span class="postTitle">City billionaires ask UhuRuto to reconcile Sonko and Igathe</span></div></a></div><p>&#8220;Yes, I&#8217;m aware that our former President is in the country. What I can tell you is that he is not on bilateral duty,&#8221; Mr Momoh told the daily.</p>
<p>Foreign Affairs PS Monica Juma said she did not know Obasanjo was in Kenya. &#8220;I&#8217;m not aware,&#8221; she was quoted as saying.</p>
<p>Sources within the presidency said they were aware of Obasanjo&#8217;s engagements but would not confirm or deny that President Kenyatta has met him or was planning to do so.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="7153473526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6709196930072417"
     data-ad-slot="5771884724"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://zipo.co.ke/author/jane-zawadi/">Jane Zawadi</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jane Zawadi"></span><meta itemprop="datePublished" content="2018-01-19T09:53:53+00:00"><meta itemprop="dateModified" content="2018-01-19T09:53:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://zipo.co.ke/29045/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://zipo.co.ke/wp-content/uploads/2016/08/zpmbw.png"></span><meta itemprop="name" content="Zipo.co.ke"></span><meta itemprop="headline " content="Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://zipo.co.ke/wp-content/uploads/2018/01/Olusegun-Obasanjo_Raila-Odinga_GETTY.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_5a61a5b2efb9e = new tdBlock();
block_td_uid_4_5a61a5b2efb9e.id = "td_uid_4_5a61a5b2efb9e";
block_td_uid_4_5a61a5b2efb9e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a61a5b2efb9e_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":29045,"live_filter_cur_post_author":"5"}';
block_td_uid_4_5a61a5b2efb9e.td_column_number = "3";
block_td_uid_4_5a61a5b2efb9e.block_type = "td_block_related_posts";
block_td_uid_4_5a61a5b2efb9e.post_count = "3";
block_td_uid_4_5a61a5b2efb9e.found_posts = "2088";
block_td_uid_4_5a61a5b2efb9e.header_color = "";
block_td_uid_4_5a61a5b2efb9e.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a61a5b2efb9e.max_num_pages = "696";
tdBlocksArray.push(block_td_uid_4_5a61a5b2efb9e);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5a61a5b2efb9e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a61a5b2efb9e" ><h4 class="td-related-title"><a id="td_uid_5_5a61a5b302d2d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a61a5b2efb9e" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a61a5b302d6b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a61a5b2efb9e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a61a5b2efb9e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://zipo.co.ke/29044/uhuru-directs-mps-sack-jubilee-rebels/" rel="bookmark" title="Uhuru directs MPs to sack Jubilee rebels"><img width="238" height="178" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/09/Uhuru-Kenyatta_Stripes_PSC-238x178.jpg" alt="Uhuru Kenyatta" title="Uhuru directs MPs to sack Jubilee rebels"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29044/uhuru-directs-mps-sack-jubilee-rebels/" rel="bookmark" title="Uhuru directs MPs to sack Jubilee rebels">Uhuru directs MPs to sack Jubilee rebels</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://zipo.co.ke/29046/nasa-tacticians-intervene-principals-talk-raila-swearing-stalled/" rel="bookmark" title="NASA tacticians intervene after principals&#8217; talk over Raila swearing-in stalled"><img width="238" height="178" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/07/Raila-Odinga_ENOS-TECHE_THE-STAR-238x178.jpg" alt="Raila Odinga" title="NASA tacticians intervene after principals&#8217; talk over Raila swearing-in stalled"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29046/nasa-tacticians-intervene-principals-talk-raila-swearing-stalled/" rel="bookmark" title="NASA tacticians intervene after principals&#8217; talk over Raila swearing-in stalled">NASA tacticians intervene after principals&#8217; talk over Raila swearing-in stalled</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://zipo.co.ke/28999/uhuru-kenyatta-summons-rebellious-jubilee-mps/" rel="bookmark" title="Uhuru Kenyatta summons rebellious Jubilee MPs"><img width="238" height="178" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/12/Uhuru-Kenyatta_khaki-238x178.jpg" alt="Uhuru Kenyatta" title="Uhuru Kenyatta summons rebellious Jubilee MPs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28999/uhuru-kenyatta-summons-rebellious-jubilee-mps/" rel="bookmark" title="Uhuru Kenyatta summons rebellious Jubilee MPs">Uhuru Kenyatta summons rebellious Jubilee MPs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a61a5b2efb9e" data-td_block_id="td_uid_4_5a61a5b2efb9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a61a5b2efb9e" data-td_block_id="td_uid_4_5a61a5b2efb9e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="4200007129"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6709196930072417" data-ad-slot="4200007129"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5a61a5b304e2f_rand td-pb-border-top"  data-td-block-uid="td_uid_8_5a61a5b304e2f" >
<style scoped>
.td_uid_8_5a61a5b304e2f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_5a61a5b304e2f_rand .td-load-more-wrap a:hover,
        	.td_uid_8_5a61a5b304e2f_rand .td_quote_on_blocks,
        	.td_uid_8_5a61a5b304e2f_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_8_5a61a5b304e2f_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_8_5a61a5b304e2f_rand .td-instagram-user a {
                color: #4db2ec;
            }

            .td_uid_8_5a61a5b304e2f_rand .td-next-prev-wrap a:hover i {
                background-color: #4db2ec;
                border-color: #4db2ec;
            }

            .td_uid_8_5a61a5b304e2f_rand .td_module_wrap .td-post-category:hover,
			.td_uid_8_5a61a5b304e2f_rand .td-trending-now-title,
            .td_uid_8_5a61a5b304e2f_rand .block-title span,
            .td_uid_8_5a61a5b304e2f_rand .td-weather-information:before,
            .td_uid_8_5a61a5b304e2f_rand .td-weather-week:before,
            .td_uid_8_5a61a5b304e2f_rand .td-exchange-header:before,
            .td_uid_8_5a61a5b304e2f_rand .block-title a {
                background-color: #4db2ec;
            }

            
            .td_uid_8_5a61a5b304e2f_rand .td-trending-now-title,
            .td_uid_8_5a61a5b304e2f_rand .block-title span,
            .td_uid_8_5a61a5b304e2f_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_8_5a61a5b304e2f = new tdBlock();
block_td_uid_8_5a61a5b304e2f.id = "td_uid_8_5a61a5b304e2f";
block_td_uid_8_5a61a5b304e2f.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#4db2ec","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5a61a5b304e2f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5a61a5b304e2f.td_column_number = "1";
block_td_uid_8_5a61a5b304e2f.block_type = "td_block_7";
block_td_uid_8_5a61a5b304e2f.post_count = "4";
block_td_uid_8_5a61a5b304e2f.found_posts = "4765";
block_td_uid_8_5a61a5b304e2f.header_color = "#4db2ec";
block_td_uid_8_5a61a5b304e2f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a61a5b304e2f.max_num_pages = "1192";
tdBlocksArray.push(block_td_uid_8_5a61a5b304e2f);
</script><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_8_5a61a5b304e2f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/29047/reprieve-court-allows-psv-night-travel/" rel="bookmark" title="Reprieve as court allows PSV night travel"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/11/Okiya-Omtatah_CAPITALFM-100x75.jpg" alt="Okiya Omtatah" title="Reprieve as court allows PSV night travel"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29047/reprieve-court-allows-psv-night-travel/" rel="bookmark" title="Reprieve as court allows PSV night travel">Reprieve as court allows PSV night travel</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/29045/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue/" rel="bookmark" title="Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2018/01/Olusegun-Obasanjo_Raila-Odinga_GETTY-100x75.jpg" alt="Olusegun Obasanjo_Raila Odinga" title="Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29045/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue/" rel="bookmark" title="Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue">Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/29044/uhuru-directs-mps-sack-jubilee-rebels/" rel="bookmark" title="Uhuru directs MPs to sack Jubilee rebels"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/09/Uhuru-Kenyatta_Stripes_PSC-100x75.jpg" alt="Uhuru Kenyatta" title="Uhuru directs MPs to sack Jubilee rebels"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29044/uhuru-directs-mps-sack-jubilee-rebels/" rel="bookmark" title="Uhuru directs MPs to sack Jubilee rebels">Uhuru directs MPs to sack Jubilee rebels</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/29046/nasa-tacticians-intervene-principals-talk-raila-swearing-stalled/" rel="bookmark" title="NASA tacticians intervene after principals&#8217; talk over Raila swearing-in stalled"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/07/Raila-Odinga_ENOS-TECHE_THE-STAR-100x75.jpg" alt="Raila Odinga" title="NASA tacticians intervene after principals&#8217; talk over Raila swearing-in stalled"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29046/nasa-tacticians-intervene-principals-talk-raila-swearing-stalled/" rel="bookmark" title="NASA tacticians intervene after principals&#8217; talk over Raila swearing-in stalled">NASA tacticians intervene after principals&#8217; talk over Raila swearing-in stalled</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5a61a5b30fbcf_rand td-pb-border-top"  data-td-block-uid="td_uid_9_5a61a5b30fbcf" >
<style scoped>
.td_uid_9_5a61a5b30fbcf_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_5a61a5b30fbcf_rand .td-load-more-wrap a:hover,
        	.td_uid_9_5a61a5b30fbcf_rand .td_quote_on_blocks,
        	.td_uid_9_5a61a5b30fbcf_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_9_5a61a5b30fbcf_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_9_5a61a5b30fbcf_rand .td-instagram-user a {
                color: #ff5511;
            }

            .td_uid_9_5a61a5b30fbcf_rand .td-next-prev-wrap a:hover i {
                background-color: #ff5511;
                border-color: #ff5511;
            }

            .td_uid_9_5a61a5b30fbcf_rand .td_module_wrap .td-post-category:hover,
			.td_uid_9_5a61a5b30fbcf_rand .td-trending-now-title,
            .td_uid_9_5a61a5b30fbcf_rand .block-title span,
            .td_uid_9_5a61a5b30fbcf_rand .td-weather-information:before,
            .td_uid_9_5a61a5b30fbcf_rand .td-weather-week:before,
            .td_uid_9_5a61a5b30fbcf_rand .td-exchange-header:before,
            .td_uid_9_5a61a5b30fbcf_rand .block-title a {
                background-color: #ff5511;
            }

            
            .td_uid_9_5a61a5b30fbcf_rand .td-trending-now-title,
            .td_uid_9_5a61a5b30fbcf_rand .block-title span,
            .td_uid_9_5a61a5b30fbcf_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_9_5a61a5b30fbcf = new tdBlock();
block_td_uid_9_5a61a5b30fbcf.id = "td_uid_9_5a61a5b30fbcf";
block_td_uid_9_5a61a5b30fbcf.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"ENTERTAINMENT","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#ff5511","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5a61a5b30fbcf_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5a61a5b30fbcf.td_column_number = "1";
block_td_uid_9_5a61a5b30fbcf.block_type = "td_block_7";
block_td_uid_9_5a61a5b30fbcf.post_count = "4";
block_td_uid_9_5a61a5b30fbcf.found_posts = "1639";
block_td_uid_9_5a61a5b30fbcf.header_color = "#ff5511";
block_td_uid_9_5a61a5b30fbcf.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a61a5b30fbcf.max_num_pages = "410";
tdBlocksArray.push(block_td_uid_9_5a61a5b30fbcf);
</script><h4 class="block-title"><span>ENTERTAINMENT</span></h4><div id=td_uid_9_5a61a5b30fbcf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/29027/anita-nderu-quits-capital-fm/" rel="bookmark" title="Anita Nderu quits Capital FM"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/08/Anita-Nderu_NAIROBIWIRE-100x75.jpg" alt="Anita Nderu" title="Anita Nderu quits Capital FM"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29027/anita-nderu-quits-capital-fm/" rel="bookmark" title="Anita Nderu quits Capital FM">Anita Nderu quits Capital FM</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/29026/diamond-platnumzs-son-grown-video/" rel="bookmark" title="Diamond Platnumz&#8217;s son is all grown.. speaks better English than him [VIDEO]"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/02/Diamond-Platnumz_Zari-Hassan_Nillan_s_INSTAGRAM-100x75.jpg" alt="Diamond Platnumz_Zari Hassan_Nillan" title="Diamond Platnumz&#8217;s son is all grown.. speaks better English than him [VIDEO]"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29026/diamond-platnumzs-son-grown-video/" rel="bookmark" title="Diamond Platnumz&#8217;s son is all grown.. speaks better English than him [VIDEO]">Diamond Platnumz&#8217;s son is all grown.. speaks better English than him [VIDEO]</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/29025/diamond-platnumz-busted-concubines-younger-sister/" rel="bookmark" title="Diamond Platnumz busted with his concubine&#8217;s younger sister?"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/07/Diamond-Platnumz_s_JOHMUSICTZ-100x75.jpg" alt="Diamond Platnumz" title="Diamond Platnumz busted with his concubine&#8217;s younger sister?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29025/diamond-platnumz-busted-concubines-younger-sister/" rel="bookmark" title="Diamond Platnumz busted with his concubine&#8217;s younger sister?">Diamond Platnumz busted with his concubine&#8217;s younger sister?</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/29024/according-lilian-muli-artiste-best-performer-kenya/" rel="bookmark" title="According to Lilian Muli, this artiste is the best performer in Kenya"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/09/Lilian-Muli_KISS100-100x75.jpg" alt="Lilian Muli" title="According to Lilian Muli, this artiste is the best performer in Kenya"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29024/according-lilian-muli-artiste-best-performer-kenya/" rel="bookmark" title="According to Lilian Muli, this artiste is the best performer in Kenya">According to Lilian Muli, this artiste is the best performer in Kenya</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5a61a5b315e9f_rand td-pb-border-top"  data-td-block-uid="td_uid_10_5a61a5b315e9f" ><script>var block_td_uid_10_5a61a5b315e9f = new tdBlock();
block_td_uid_10_5a61a5b315e9f.id = "td_uid_10_5a61a5b315e9f";
block_td_uid_10_5a61a5b315e9f.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR\u0027S PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5a61a5b315e9f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5a61a5b315e9f.td_column_number = "1";
block_td_uid_10_5a61a5b315e9f.block_type = "td_block_7";
block_td_uid_10_5a61a5b315e9f.post_count = "3";
block_td_uid_10_5a61a5b315e9f.found_posts = "66";
block_td_uid_10_5a61a5b315e9f.header_color = "#";
block_td_uid_10_5a61a5b315e9f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a61a5b315e9f.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_10_5a61a5b315e9f);
</script><h4 class="block-title"><span>EDITOR&#039;S PICKS</span></h4><div id=td_uid_10_5a61a5b315e9f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28987/size-8-singer-says-husband-dj-mo-hero/" rel="bookmark" title="Size 8: Singer says husband DJ Mo is her hero"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/09/DJ-Mo_ALAFRICA-100x75.jpg" alt="DJ Mo" title="Size 8: Singer says husband DJ Mo is her hero"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28987/size-8-singer-says-husband-dj-mo-hero/" rel="bookmark" title="Size 8: Singer says husband DJ Mo is her hero">Size 8: Singer says husband DJ Mo is her hero</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/28834/i-dont-deal-kids-anymore-bahati-throws-shade-willy-paul/" rel="bookmark" title="I don&#8217;t deal with kids anymore.. Bahati throws shade at Willy Paul"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/08/Bahati_b_INSTAGRAM-1-100x75.jpg" alt="Bahati" title="I don&#8217;t deal with kids anymore.. Bahati throws shade at Willy Paul"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/28834/i-dont-deal-kids-anymore-bahati-throws-shade-willy-paul/" rel="bookmark" title="I don&#8217;t deal with kids anymore.. Bahati throws shade at Willy Paul">I don&#8217;t deal with kids anymore.. Bahati throws shade at Willy Paul</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://zipo.co.ke/29013/roselyn-akombe-promoted-un-ditching-iebc/" rel="bookmark" title="Roselyn Akombe promoted by UN after ditching IEBC"><img width="100" height="75" class="entry-thumb" src="http://zipo.co.ke/wp-content/uploads/2017/08/Roselyn-Akombe_TWITTER-100x75.jpg" alt="Roselyn Akombe" title="Roselyn Akombe promoted by UN after ditching IEBC"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://zipo.co.ke/29013/roselyn-akombe-promoted-un-ditching-iebc/" rel="bookmark" title="Roselyn Akombe promoted by UN after ditching IEBC">Roselyn Akombe promoted by UN after ditching IEBC</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://zipo.co.ke/"><img src="http://zipo.co.ke/wp-content/uploads/2017/10/nmff.jpg" alt="ZIPO.co.ke" title=""/></a></div><div class="footer-text-wrap">ZIPO.co.ke</div><div class="footer-social-wrap td-social-style2"></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-ftmenu-container"><ul id="menu-ftmenu" class="td-subfooter-menu"><li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-239"><a href="http://zipo.co.ke/contact-us/">Contact Us</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-240"><a href="http://zipo.co.ke/about-us/">About Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2017 Zipo.co.ke. All Rights Reserved                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5a61a5b321c7a
    -->

    <script type='text/javascript' src='http://zipo.co.ke/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://zipo.co.ke/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://zipo.co.ke/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.5","language":""},"disqusIdentifier":"29045 http:\/\/zipo.co.ke\/?p=29045","disqusShortname":"zipo","disqusTitle":"Ex Nigerian President Obasanjo in the country for Uhuru-Raila dialogue","disqusUrl":"http:\/\/zipo.co.ke\/29045\/ex-nigerian-president-obasanjo-country-uhuru-raila-dialogue\/","options":{"manualSync":false},"postId":"29045"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zipo.co.ke/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zipo"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zipo.co.ke/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://zipo.co.ke/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://zipo.co.ke/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-sp-top-menu .top-header-menu > li > a,
    .td-header-sp-top-menu .td_data_time,
    .td-header-sp-top-menu .td-weather-top-widget {
        color: #ffffff;
    }

    
    .td-header-main-menu {
        background-color: #000000;
    }

    
    .sf-menu > li > a,
    .header-search-wrap .td-icon-search,
    #td-top-mobile-toggle i {
        color: #e2e2e2;
    }

    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #000000;
        }
    }

    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #e2e2e2 !important;
        }
    }

    
    .td-footer-container,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_mx1 .td-block14-border {
        background-color: #000000;
    }
    .td-footer-container .widget_calendar #today {
    	background-color: transparent;
    }
</style>


</body>
</html>