<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kenya mourns sprint champ Ian Mutuku - Casino Bonuses Kenya</title>
	<link rel="canonical" href="https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kenya mourns sprint champ Ian Mutuku - Casino Bonuses Kenya" />
	<meta property="og:description" content="Kenya’s athletics fraternity is mourning the passing of an up and coming sprinter Ian Mutuku who passed away after collapsing at a hospital in Machakos on Monday, October 24. According to a report by&nbsp;Tuko, his coach said the athlete had checked into Machakos Level 5 Hospital on Friday, October 21, with swells all over his [&hellip;]" />
	<meta property="og:url" content="https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/" />
	<meta property="og:site_name" content="Casino Bonuses Kenya" />
	<meta property="article:published_time" content="2022-08-29T18:40:00+00:00" />
	<meta property="article:modified_time" content="2022-08-28T04:15:38+00:00" />
	<meta property="og:image" content="https://zipo.co.ke/wp-content/uploads/2022/07/Kenya-mourns-sprint-champ-Ian-Mutuku.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Zipo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zipo.co.ke/#website","url":"https://zipo.co.ke/","name":"Casino Bonuses Kenya","description":"Kenyan betting &amp; Casino bonuses in Kenya","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://zipo.co.ke/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/#primaryimage","url":"https://zipo.co.ke/wp-content/uploads/2022/07/Kenya-mourns-sprint-champ-Ian-Mutuku.png","contentUrl":"https://zipo.co.ke/wp-content/uploads/2022/07/Kenya-mourns-sprint-champ-Ian-Mutuku.png","width":1280,"height":720,"caption":"Kenya mourns sprint champ Ian Mutuku"},{"@type":"WebPage","@id":"https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/#webpage","url":"https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/","name":"Kenya mourns sprint champ Ian Mutuku - Casino Bonuses Kenya","isPartOf":{"@id":"https://zipo.co.ke/#website"},"primaryImageOfPage":{"@id":"https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/#primaryimage"},"datePublished":"2022-08-29T18:40:00+00:00","dateModified":"2022-08-28T04:15:38+00:00","author":{"@id":"https://zipo.co.ke/#/schema/person/91b198ea8c40970eec4044dc7bd446b5"},"breadcrumb":{"@id":"https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/"]}]},{"@type":"BreadcrumbList","@id":"https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://zipo.co.ke/"},{"@type":"ListItem","position":2,"name":"Kenya mourns sprint champ Ian Mutuku"}]},{"@type":"Person","@id":"https://zipo.co.ke/#/schema/person/91b198ea8c40970eec4044dc7bd446b5","name":"Zipo","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://zipo.co.ke/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8c21b3954bb2b228f358fa77f6cc4ce2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8c21b3954bb2b228f358fa77f6cc4ce2?s=96&d=mm&r=g","caption":"Zipo"},"sameAs":["https://zipo.co.ke"],"url":"https://zipo.co.ke/author/zipo/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino Bonuses Kenya &raquo; Feed" href="https://zipo.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino Bonuses Kenya &raquo; Comments Feed" href="https://zipo.co.ke/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino Bonuses Kenya &raquo; Kenya mourns sprint champ Ian Mutuku Comments Feed" href="https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zipo.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://zipo.co.ke/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aces-style-css'  href='https://zipo.co.ke/wp-content/plugins/aces/css/aces-style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='aces-media-css'  href='https://zipo.co.ke/wp-content/plugins/aces/css/aces-media.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zipo.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mercury-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900&#038;ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-free-css'  href='//use.fontawesome.com/releases/v5.12.0/css/all.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://zipo.co.ke/wp-content/themes/mercury/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-animate-css'  href='https://zipo.co.ke/wp-content/themes/mercury/css/animate.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mercury-style-css'  href='https://zipo.co.ke/wp-content/themes/mercury/style.css?ver=3.6.2' type='text/css' media='all' />
<style id='mercury-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mercury-media-css'  href='https://zipo.co.ke/wp-content/themes/mercury/css/media.css?ver=3.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://zipo.co.ke/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zipo.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://zipo.co.ke/wp-json/" /><link rel="alternate" type="application/json" href="https://zipo.co.ke/wp-json/wp/v2/posts/786" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zipo.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zipo.co.ke/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://zipo.co.ke/?p=786' />
<link rel="alternate" type="application/json+oembed" href="https://zipo.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzipo.co.ke%2F12420%2Fkenya-mourns-sprint-champ-ian-mutuku%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zipo.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzipo.co.ke%2F12420%2Fkenya-mourns-sprint-champ-ian-mutuku%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-230066555-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-230066555-1');
</script>
<meta name="yandex-verification" content="997af1bb5ec67496" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><link rel="pingback" href="https://zipo.co.ke/xmlrpc.php">
<meta name="theme-color" content="#f1f3f4" />
<meta name="msapplication-navbutton-color" content="#f1f3f4" /> 
<meta name="apple-mobile-web-app-status-bar-style" content="#f1f3f4" />
<link rel="icon" href="https://zipo.co.ke/wp-content/uploads/2019/05/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://zipo.co.ke/wp-content/uploads/2019/05/cropped-favicon-270x270.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://zipo.co.ke/wp-content/uploads/2019/05/cropped-favicon-270x270.png" />
<meta name="msapplication-TileImage" content="https://zipo.co.ke/wp-content/uploads/2019/05/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.space-header-2-top-logo-ins.relative a img{
	    width: 500px !important;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Casino Bonuses Kenya"/>
  <meta property="og:title" content="Kenya mourns sprint champ Ian Mutuku - Casino Bonuses Kenya"/>
  <meta property="og:url" content="https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Kenya’s athletics fraternity is mourning the passing of an up and coming sprinter Ian Mutuku who passed away after collapsing at a hospital in Machakos on Monday, October 24. According to a report by Tuko, his coach said the athlete had checked into Machakos Level 5 Hospital on Friday, October 21"/>
  <meta property="og:image" content="https://zipo.co.ke/wp-content/uploads/2022/07/Kenya-mourns-sprint-champ-Ian-Mutuku.png"/>
  <meta property="og:image:url" content="https://zipo.co.ke/wp-content/uploads/2022/07/Kenya-mourns-sprint-champ-Ian-Mutuku.png"/>
  <meta property="og:image:secure_url" content="https://zipo.co.ke/wp-content/uploads/2022/07/Kenya-mourns-sprint-champ-Ian-Mutuku.png"/>
  <meta property="article:published_time" content="2022-08-29T18:40:00+00:00"/>
  <meta property="article:modified_time" content="2022-08-28T04:15:38+00:00" />
  <meta property="og:updated_time" content="2022-08-28T04:15:38+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Kenya mourns sprint champ Ian Mutuku - Casino Bonuses Kenya"/>
  <meta name="twitter:url" content="https://zipo.co.ke/12420/kenya-mourns-sprint-champ-ian-mutuku/"/>
  <meta name="twitter:description" content="Kenya’s athletics fraternity is mourning the passing of an up and coming sprinter Ian Mutuku who passed away after collapsing at a hospital in Machakos on Monday, October 24. According to a report by Tuko, his coach said the athlete had checked into Machakos Level 5 Hospital on Friday, October 21"/>
  <meta name="twitter:image" content="https://zipo.co.ke/wp-content/uploads/2022/07/Kenya-mourns-sprint-champ-Ian-Mutuku.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3331578032916713"
     crossorigin="anonymous"></script>
</head>
<body data-rsssl=1 ontouchstart class="post-template-default single single-post postid-786 single-format-standard wp-custom-logo">
<div class="space-box relative">

<!-- Header Start -->

<div class="space-header-2-height relative">
	<div class="space-header-2-wrap space-header-float relative">
		<div class="space-header-2-top relative">
			<div class="space-header-2-top-ins space-wrapper relative">
				<div class="space-header-2-top-soc box-25 relative">
					<div class="space-header-2-top-soc-ins relative">
						





					</div>
					<div class="space-mobile-menu-icon absolute">
						<div></div>
						<div></div>
						<div></div>
					</div>
				</div>
				<div class="space-header-2-top-logo box-50 text-center relative">
					<div class="space-header-2-top-logo-ins relative">
						
						
						<a href="https://zipo.co.ke/" title="Casino Bonuses Kenya"><img style="max-width: 180px;" src="https://zipo.co.ke/wp-content/uploads/2022/05/logo2.png" alt="Casino Bonuses Kenya"></a>
						
						
					</div>
				</div>
				<div class="space-header-2-top-search box-25 text-right relative">
					<div class="space-header-search absolute">
						<i class="fas fa-search desktop-search-button"></i>
					</div>
				</div>
			</div>
		</div>
		<div class="space-header-2-nav relative">
			<div class="space-header-2-nav-ins space-wrapper relative">
				<ul id="menu-main-menu" class="main-menu"><li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-146"><a href="https://zipo.co.ke/">Home</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://zipo.co.ke/promotions/">Promotions</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><a href="https://zipo.co.ke/strategies/">Strategies</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-551"><a href="https://zipo.co.ke/news/">News</a></li>
</ul>			</div>
		</div>
	</div>
</div>
<div class="space-header-search-block fixed">
	<div class="space-header-search-block-ins absolute">
				<form role="search" method="get" class="space-default-search-form" action="https://zipo.co.ke/">
			<input type="search" value="" name="s" placeholder="Enter keyword...">
		</form>	</div>
	<div class="space-close-icon desktop-search-close-button absolute">
		<div class="to-right absolute"></div>
		<div class="to-left absolute"></div>
	</div>
</div>

<!-- Header End -->
<div id="post-786" class="post-786 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<!-- Title Box Start -->

<div class="space-title-box box-100 relative">
	<div class="space-title-box-ins space-page-wrapper relative">
		<div class="space-title-box-h1 relative">
			<h1>Kenya mourns sprint champ Ian Mutuku</h1>
			
			<!-- Breadcrumbs Start -->

				<div class="space-single-aces-breadcrumbs relative">
		<div class="space-breadcrumbs relative"><span><span><a href="https://zipo.co.ke/">Home</a> » <span class="breadcrumb_last" aria-current="page">Kenya mourns sprint champ Ian Mutuku</span></span></span></div>	</div>

			<!-- Breadcrumbs End -->
		
		</div>
	</div>
</div>
<div class="space-title-box-category-wrap relative">
	<div class="space-title-box-category relative">
		<a href="https://zipo.co.ke/news/" rel="category tag">News</a>	</div>
</div>

<!-- Title Box End -->

<!-- Page Section Start -->

<div class="space-page-section box-100 relative">
	<div class="space-page-section-ins space-page-wrapper relative">
		<div class="space-content-section box-75 left relative">
			<div class="space-page-content-wrap relative">

								
				

				
				<div class="space-page-content-featured-img box-100 relative">
					<img src="https://zipo.co.ke/wp-content/uploads/2022/07/Kenya-mourns-sprint-champ-Ian-Mutuku-994x559.png" alt="Kenya mourns sprint champ Ian Mutuku" class="space-desktop-view">
					<img src="https://zipo.co.ke/wp-content/uploads/2022/07/Kenya-mourns-sprint-champ-Ian-Mutuku-450x254.png" alt="Kenya mourns sprint champ Ian Mutuku" class="space-mobile-view">
									</div>

				
				<div class="space-page-content-box-wrap relative">
					<div class="space-page-content box-100 relative">
						
<p><strong>Kenya’s athletics fraternity is mourning the passing of an up and coming sprinter Ian Mutuku who passed away after collapsing at a hospital in Machakos on Monday, October 24.</strong></p>



<p>According to a report by&nbsp;<em>Tuko</em>, his coach said the athlete had checked into Machakos Level 5 Hospital on Friday, October 21, with swells all over his body before his condition worsened.</p>



<p>He was only 19 years and his death is a big blow to Kenyan athletics as he had a bright future ahead of him.</p>



<p>It is also being reported that the athlete’s wife and their young son were also admitted at the same hospital.</p>



<p>Mutuku’s son was taken ill with kidney failure and the deceased had just visited the ward where his child was admitted before collapsing.</p>



<p>“When I left the Madoka Half Marathon, I came to visit him on Sunday and he was very healthy although his feet were swollen. He had been admitted together with the wife who was with their toddler in another ward,” the coach said as quoted on the website.</p>



<p>“At around 8am in the morning he had difficulties in breathing and after removing his oxygen mask, he woke up to go visit his child, it was as if he knew his end was near,” he added.</p>



<p>The coach said Mutuku collapsed and died barely five minutes later.</p>



<p>Mutuku indeed was a rising star in the sporting world. He is the 2013 400 metres national youth champion and also a silver medalist in the 2014 youth games.</p>



<p>He also posted promising results in the 2013 IAAF World Youth Championships in Donetsk, Ukraine and 2014 Olympics Youth Games where he finished fourth.</p>



<p>Below is a video of Mutuku speaking to a reporter after a race.</p>
					</div>
				</div>

								
							<!-- Author Info Start -->

				
				<!-- Author Info End -->
			</div>

			
			<!-- Read More Start -->

						<div class="space-news-3 box-100 read-more-block relative">
				<div class="space-news-3-ins space-page-wrapper relative">
					<div class="space-block-title relative">
						<span>Read More</span>
					</div>
					<div class="space-news-3-items box-100 relative">

						
						<div class="space-news-3-item box-33 left relative">
							<div class="space-news-3-item-ins case-15 relative">
								<div class="space-news-3-item-img relative">

									
									<a href="https://zipo.co.ke/8191/vivian-cheruiyot-gives-kenya-first-medal-rio-bags-silver-10000m/" title="Vivian Cheruiyot gives Kenya first Rio medal, bags silver in 10,000m">
										<div class="space-news-3-item-img-ins">
											<img src="https://zipo.co.ke/wp-content/uploads/2022/07/Almaz-Ayana-Rio-450x253.jpg" alt="Vivian Cheruiyot gives Kenya first Rio medal, bags silver in 10,000m">
																																											</div>
									</a>

									
									<div class="space-news-3-item-img-category absolute"><a href="https://zipo.co.ke/news/" rel="category tag">News</a></div>

								</div>
								<div class="space-news-3-item-title-box relative">
									<div class="space-news-3-item-title relative">
										<a href="https://zipo.co.ke/8191/vivian-cheruiyot-gives-kenya-first-medal-rio-bags-silver-10000m/" title="Vivian Cheruiyot gives Kenya first Rio medal, bags silver in 10,000m">Vivian Cheruiyot gives Kenya first Rio medal, bags silver in 10,000m</a>
									</div>
									<div class="space-news-3-item-meta relative">
										<div class="space-news-3-item-meta-left absolute">
											<span><i class="far fa-clock"></i> 1 day ago</span>
										</div>
										<div class="space-news-3-item-meta-right text-right absolute">
											<span><i class="far fa-comment"></i> 0</span>										</div>
									</div>
								</div>
							</div>
						</div>

						
						<div class="space-news-3-item box-33 left relative">
							<div class="space-news-3-item-ins case-15 relative">
								<div class="space-news-3-item-img relative">

									
									<a href="https://zipo.co.ke/palms-bet-live-chat-and-support/" title="Palms Bet live chat and support">
										<div class="space-news-3-item-img-ins">
											<img src="https://zipo.co.ke/wp-content/uploads/2022/07/palmsbet-live-chat-450x260.png" alt="Palms Bet live chat and support">
																																											</div>
									</a>

									
									<div class="space-news-3-item-img-category absolute"><a href="https://zipo.co.ke/news/" rel="category tag">News</a></div>

								</div>
								<div class="space-news-3-item-title-box relative">
									<div class="space-news-3-item-title relative">
										<a href="https://zipo.co.ke/palms-bet-live-chat-and-support/" title="Palms Bet live chat and support">Palms Bet live chat and support</a>
									</div>
									<div class="space-news-3-item-meta relative">
										<div class="space-news-3-item-meta-left absolute">
											<span><i class="far fa-clock"></i> 2 days ago</span>
										</div>
										<div class="space-news-3-item-meta-right text-right absolute">
											<span><i class="far fa-comment"></i> 0</span>										</div>
									</div>
								</div>
							</div>
						</div>

						
						<div class="space-news-3-item box-33 left relative">
							<div class="space-news-3-item-ins case-15 relative">
								<div class="space-news-3-item-img relative">

									
									<a href="https://zipo.co.ke/1830/systems-go-kcb-kisumu-rally/" title="It’s all systems go for KCB Kisumu Rally">
										<div class="space-news-3-item-img-ins">
											<img src="https://zipo.co.ke/wp-content/uploads/2022/07/Kisumu-Rally-450x300.jpg" alt="It’s all systems go for KCB Kisumu Rally">
																																											</div>
									</a>

									
									<div class="space-news-3-item-img-category absolute"><a href="https://zipo.co.ke/news/" rel="category tag">News</a></div>

								</div>
								<div class="space-news-3-item-title-box relative">
									<div class="space-news-3-item-title relative">
										<a href="https://zipo.co.ke/1830/systems-go-kcb-kisumu-rally/" title="It’s all systems go for KCB Kisumu Rally">It’s all systems go for KCB Kisumu Rally</a>
									</div>
									<div class="space-news-3-item-meta relative">
										<div class="space-news-3-item-meta-left absolute">
											<span><i class="far fa-clock"></i> 2 weeks ago</span>
										</div>
										<div class="space-news-3-item-meta-right text-right absolute">
											<span><i class="far fa-comment"></i> 0</span>										</div>
									</div>
								</div>
							</div>
						</div>

						
					</div>
				</div>
			</div>
			<!-- Read More End -->

			
			
			<!-- Comments Start -->

							<div id="comments" class="space-comments box-100 relative">
					<div class="space-comments-ins case-15 white relative">
						<div class="space-comments-wrap space-page-content relative">

								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/12420/kenya-mourns-sprint-champ-ian-mutuku/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://zipo.co.ke/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required" placeholder="Comment*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name*" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" placeholder="Email*" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='786' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
							</div>
					</div>
				</div>
			<!-- Comments End -->

			
		</div>
		<div class="space-sidebar-section box-25 right relative">

				
		</div>
	</div>
</div>

<!-- Page Section End -->
</div>

<!-- Footer Start -->

<div class="space-footer box-100 relative">
	<div class="space-footer-top box-100 relative">
		<div class="space-footer-ins relative">
			<div class="space-footer-top-desc box-25 relative">
				<span>Kenyan betting &amp; Casino bonuses in Kenya</span>			</div>
			<div class="space-footer-top-age box-50 text-center relative">
				<div id="text-4" class="space-widget space-footer-area relative widget_text">			<div class="textwidget"><p><a href="#"><img loading="lazy" class="alignnone size-full wp-image-103" src="https://zipo.co.ke/wp-content/uploads/2022/05/gamble-aware.png" alt="GambleAware +18" width="246" height="70" /></a> </p>
</div>
		</div>			</div>
			<div class="space-footer-top-soc box-25 text-right relative">
				





			</div>
		</div>
	</div>
	<div class="space-footer-copy box-100 relative">
		<div class="space-footer-ins relative">
			<div class="space-footer-copy-left box-50 left relative">
									© Copyright 2022 | Zipo							</div>
			<div class="space-footer-copy-menu box-50 left relative">
							</div>
		</div>
	</div>
</div>

<!-- Footer End -->

</div>

<!-- Mobile Menu Start -->

<div class="space-mobile-menu fixed">
	<div class="space-mobile-menu-block absolute" >
		<div class="space-mobile-menu-block-ins relative">
			<div class="space-mobile-menu-header relative text-center">
				<a href="https://zipo.co.ke/" title="Casino Bonuses Kenya"><img src="https://zipo.co.ke/wp-content/uploads/2022/05/cropped-cropped-cropped-ScatterBG-Logo-2-400x188-1-131x40.png" alt="Casino Bonuses Kenya"></a>		
			</div>
			<div class="space-mobile-menu-list relative">
				<ul id="menu-main-menu-1" class="mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-146"><a href="https://zipo.co.ke/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://zipo.co.ke/promotions/">Promotions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><a href="https://zipo.co.ke/strategies/">Strategies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-551"><a href="https://zipo.co.ke/news/">News</a></li>
</ul>			</div>
			<div class="space-mobile-menu-copy relative text-center">
									© Copyright 2022 | Zipo							</div>
			<div class="space-close-icon space-mobile-menu-close-button absolute">
				<div class="to-right absolute"></div>
				<div class="to-left absolute"></div>
			</div>
		</div>
	</div>
</div>
<!-- Mobile Menu End -->

<!-- Back to Top Start -->

<div class="space-to-top">
	<a href="#" id="scrolltop" title="Back to Top"><i class="far fa-arrow-alt-circle-up"></i></a>
</div>

<!-- Back to Top End -->

<script type='text/javascript' src='https://zipo.co.ke/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://zipo.co.ke/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/zipo.co.ke\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zipo.co.ke/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/zipo.co.ke","ajax_url":"https:\/\/zipo.co.ke\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":["recommends","go"],"post_id":"786","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zipo.co.ke/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.11' id='ta_main_js-js'></script>
<script type='text/javascript' id='tap-gct-js-extra'>
/* <![CDATA[ */
var tap_gct_vars = {"action_name":"Affiliate Link","page_slug":"\/12420\/kenya-mourns-sprint-champ-ian-mutuku\/","home_url":"https:\/\/zipo.co.ke","script_type":"universal_ga","ga_func_name":"ga","event_action":"link_uri"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zipo.co.ke/wp-content/plugins/thirstyaffiliates-pro/js/app/tap-gct.js?ver=1.7.14' id='tap-gct-js'></script>
<script type='text/javascript' src='https://zipo.co.ke/wp-content/themes/mercury/js/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://zipo.co.ke/wp-content/themes/mercury/js/enable-sticky-sidebar.js?ver=3.6.2' id='mercury-enable-sticky-sidebar-js-js'></script>
<script type='text/javascript' src='https://zipo.co.ke/wp-content/themes/mercury/js/floating-header.js?ver=3.6.2' id='mercury-floating-header-js'></script>
<script type='text/javascript' src='https://zipo.co.ke/wp-content/themes/mercury/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://zipo.co.ke/wp-content/themes/mercury/js/scripts.js?ver=3.6.2' id='mercury-global-js-js'></script>
<script type='text/javascript' src='https://zipo.co.ke/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: zipo.co.ke @ 2022-08-30 15:50:32 by W3 Total Cache
-->